Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2023 - 08:00 EEST
Update
The maintenance was postponed to May 30th (same timeframe - from 8:00 AM (GMT+2) until 11:00 AM (GMT+2)).
Posted May 23, 2023 - 11:11 EEST
Scheduled
Important!
To perform the required upgrades of the IPXO platform environment, we will execute maintenance.
Please be aware that the downtime of all IPXO portal services is expected for up to 3 hours on Wednesday, May 24th from 8:00 AM (GMT+2) until 11:00 AM (GMT+2).
Note: https://ipxo.com/portal will be unreachable during maintenance. This will not affect the leased or reassigned IPs in any way. The maintenance affects only the IPXO infrastructure.