Marketplace is not reachable
Incident Report for IPXO Services
Resolved
All the issues related to the marketplace availability were fixed and it is up again.
We are marking this case as resolved while continuing to monitor for additional or repeating issues.
Posted Jul 23, 2024 - 15:02 EEST
Update
We can see one of the core components of the platform became unresponsive, we are investigating the issue
Posted Jul 23, 2024 - 14:48 EEST
Investigating
We have received notifications from our monitoring system that marketplace is not available for some of our clients.
We are investigating the situation and will update you as soon as possible.
Posted Jul 23, 2024 - 14:30 EEST
This incident affected: Portal (Platform search engine).